FAQ

Supported Operating Systems for SwyxWare 7.0x (kb4086)

Le informazioni contenute nel presente articolo riguardano i seguenti prodotti:

  • SwyxIt! Collaboration Pack
  • SwyxWare Administration v7.00
  • SwyxIt! v7.00
  • SwyxWare v7.00
  • Microsoft Windows

[ Domanda | Risposta | Ulteriori informazioni ]


Domanda

Which operating systems are supported by SwyxWare Essential v7.00, SwyxWare Compact v7.00 and the SwyxWare v7.0x clients?


Risposta

Supported Operating Systems for SwyxWare v7.00:

 

Operating system (Server) SwyxWare Compact SwyxWare Essential SwyxWare Web Admin
Windows 2000 Server No No n.a.
Windows XP Professional 32 bit 1) Yes No n.a.
Windows XP Professional 64 bit No No n.a.
Windows Server 2003 (R2) 32/64 bit Yes Yes n.a.
Windows Small Business Server 2003 (R2) 32 bit Yes 2) Yes 2) n.a.
Windows Vista 32/64 bit No No n.a.
Windows 7 32/64 bit No No n.a.
Windows Server 2008 32/64 bit Yes Yes n.a.
Windows Server 2008 R2 Yes Yes n.a.
Windows Server 2008 R2 Foundation n.t. n.t. n.a.
Windows Small Business Server 2008 Yes 2) Yes 2) n.a.

n.t. = not tested and approved
n.a. = not availaible

1) Only for SwyxWare Compact or seperated Gateway
2) OS only, but WITHOUT any additional applications like e.g. Exchange, Fileserver, Printserver etc. ! Do not install or disable services.

   

Operating system (Clients)  SwyxIt! (incl. Fax Client)  SwyxWare Administration 
Windows 2000 Professional No No
Windows 2000 Server No No
Windows XP 32 bit Yes Yes
Windows XP 64 bit No No
Windows Server 2003 (R2) 32/64 bit Yes Yes
Windows Small Business Server 2003 (R2) 32 bit Yes Yes
Windows Vista 32/64 bit Yes 1,2) Yes
Windows Server 2008 32/64 Bit Yes 3) Yes
Windows Server 2008 R2 Yes Yes
Windows 7 - 32/64 Bit Yes 1,2) Yes

1) SwyxIt!: no headset support at Swyx Handset P250 possible since Vista SP1
2) SwyxIt!: no applicationsharing via MS NetMeeting possible
3) was tested at Windows Terminal Server 2008 - 64 Bit only. Terminalsvers have very high requirements on RAM, therefore 64 bit is strongly recommended.

 

Please use always the latest official servicepack from Microsoft for each operating system.

For all operating systems which are not mentioned here the functionality of SwyxWare was not tested and is officially not supported!


Ulteriori informazioni

Further interesting articles with similar topics:


Commento

L'articolo è stato utile? Lasci un commento all'articolo



Come possiamo contattarLa se dal Suo commento dovessero nascere altri quesiti?

Indirizzo e-mail Adresse (facoltativo)


Nota

Il campo destinato ai commenti non è ammesso per richieste all'assistenza. Per quesiti inerenti l'assistenza rivolgersi esclusivamente al proprio rivenditore di fiducia o al distributore competente.